Performance degradation in Web & Mobile apps

Incident Report for Skedulo

Resolved

Please contact Skedulo Support if you continue to experience issues
Posted May 30, 2023 - 16:39 AEST

Monitoring

Skedulo is aware of and monitoring an issue which may result in network errors and general slowness in the Skedulo Web and Mobile apps. This has now stabilised and we're continuing to monitor the situation.
Posted May 30, 2023 - 13:51 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.