Potential login issues in the UK region
Resolved·Full outage

This incident has been resolved.

Thu, Jul 25, 2024, 06:34 AM
(1 year ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Thu, Jul 25, 2024, 06:34 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 25, 2024, 05:57 AM(36 minutes earlier)

Investigating

Some tenants in the UK may be unable to login to the web and mobile apps. We are investigating the root cause.

Thu, Jul 25, 2024, 05:39 AM(17 minutes earlier)
Powered by