Issues with Skedulo API
Resolved·Full outage

This incident has been resolved.

Mon, Dec 4, 2023, 07:01 AM
(1 year ago)
·
Affected components
Skedulo Mobile App
Skedulo API
Updates

Resolved

This incident has been resolved.

Mon, Dec 4, 2023, 07:01 AM

Monitoring

We have identified the root cause and taken steps to correct it. We are continuing to monitor.

Mon, Dec 4, 2023, 06:12 AM(48 minutes earlier)

Investigating

We are aware of an issue causing timeouts and poor performance within our US Production systems. We are investigating.

Mon, Dec 4, 2023, 05:52 AM(19 minutes earlier)
Powered by