Potential API Failures and Latency Being Investigated
Resolved·Partial outage

This incident has been resolved.

Thu, Jun 29, 2023, 04:54 PM
(2 years ago)
·
Affected components
Skedulo API
Updates

Resolved

This incident has been resolved.

Thu, Jun 29, 2023, 04:54 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Jun 29, 2023, 04:43 PM(11 minutes earlier)

Monitoring

The issue has been identified and the required changes have been implemented. We will continue to monitor prior to closing the incident to ensure there are no reoccurrences.

Thu, Jun 29, 2023, 04:04 PM(39 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 29, 2023, 03:00 PM(1 hour earlier)

Investigating

We are currently investigating reports of issues with API calls. We will continue to update our Statuspage as we have more details.

Thu, Jun 29, 2023, 02:59 PM
Powered by