Skedulo Classic Outage
Resolved

This incident has been resolved.

Wed, Sep 18, 2019, 06:45 AM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 18, 2019, 06:45 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 18, 2019, 06:22 AM(22 minutes earlier)

Identified

We've identified an issue affecting our Skedulo Classic Environment, both the mobile and web app are currently not accessible. We're working to resolve this issue.

Wed, Sep 18, 2019, 06:19 AM
Powered by