Skedulo Plus force logout issue
Resolved·Full outage

The incident has now been resolved, and we have not observed any further reports of the issue reoccurring.

Our internal Post-Incident Review (PIR) is currently in progress. If you require an External PIR, please reach out to your Customer Success Manager (CSM) to request one.

Mon, Mar 17, 2025, 02:29 AM
(7 months ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

The incident has now been resolved, and we have not observed any further reports of the issue reoccurring.

Our internal Post-Incident Review (PIR) is currently in progress. If you require an External PIR, please reach out to your Customer Success Manager (CSM) to request one.

Mon, Mar 17, 2025, 02:29 AM

Monitoring

The fix has been deployed and we are currently monitoring it

Tue, Mar 11, 2025, 08:20 AM(5 days earlier)

Identified

We are continuing to work on a fix for this issue . Next update will be provided in the next 30 mins

Tue, Mar 11, 2025, 08:03 AM(17 minutes earlier)

Identified

We are continuing to work on a fix for this issue . Next update will be provided in the next 30 mins

Tue, Mar 11, 2025, 07:12 AM(50 minutes earlier)

Identified

We are continuing to work on a fix for this issue . Next update will be provided in the next 30 mins

Tue, Mar 11, 2025, 06:40 AM(32 minutes earlier)

Identified

The issue has been identified and currently working on a fix . Next update will be provided in the next 30 mins

Tue, Mar 11, 2025, 06:07 AM(32 minutes earlier)

Investigating

We are continuing to investigate the issue and will have the next update in next 30 mins

Tue, Mar 11, 2025, 05:31 AM(36 minutes earlier)

Investigating

Some users may experience a forced log-out when trying to access the app. Our team is actively investigating this issue as a top priority, and we will provide updates as soon as possible

Tue, Mar 11, 2025, 04:30 AM(1 hour earlier)
Powered by