Web App Job allocation errors

Incident Report for Skedulo

Resolved

We have identified, resolved and are monitoring a known issue displaying a "Something went wrong" error when trying to allocate resources to jobs within the Skedulo Web App. Please contact Support if you continue to experience this behaviour.
Posted Apr 21, 2022 - 10:58 AEST

Monitoring

We have identified, resolved and are monitoring a known issue displaying a "Something went wrong" error when trying to allocate resources to jobs within the Skedulo Web App. Please contact Support if you continue to experience this behaviour.
Posted Apr 21, 2022 - 10:53 AEST

Identified

We have identified an issue causing errors when trying to allocate resources to jobs within the Skedulo Web App. We're currently working on this and will update here as soon as we have more.
Posted Apr 21, 2022 - 10:25 AEST
This incident affected: Skedulo Web App and Skedulo API.