Web app loading issue

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Apr 22, 2024 - 16:10 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2024 - 00:47 AEST

Investigating

We're currently investigating this issue.
If you're experiencing this problem, the current workaround is to disable the cache in the network tab of your browser.
Posted Apr 19, 2024 - 22:03 AEST
This incident affected: Skedulo Web App.