Complete
Maintenance complete
In progress
Verification is currently underway for the maintenance items.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
We will be undergoing scheduled maintenance to update the certificates used for encrypted data transfer between our services and our databases.
During this time we will take our services offline to protect data integrity.