Web App Outage

Incident Report for Skedulo

Resolved

This incident has been resolved and there should be no further issues accessing the Skedulo web app at app.skedulo.com
Posted Feb 05, 2024 - 13:16 AEST

Monitoring

A fix has been implemented and we are monitoring the results. Please let support know if you continue to experience issues
Posted Feb 05, 2024 - 12:44 AEST

Investigating

We are currently investigating an Issue with the Skedulo Web App. Users may be unable to access the web app at app.skedulo.com
Posted Feb 05, 2024 - 12:33 AEST
This incident affected: Skedulo Web App.