Skedulo web app outage

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Jan 30, 2023 - 17:45 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 16:30 AEST

Identified

We have identified the issue and have begun implementing steps to rectify.
Posted Jan 30, 2023 - 16:03 AEST

Investigating

Some users may have trouble accessing the web app and may be met with a blank screen when trying to login. We are currently investigating this issue.
Posted Jan 30, 2023 - 15:50 AEST
This incident affected: Skedulo Web App.