Expected service interruption - SMS notifications
Incident Report for Skedulo
Resolved
All systems are operational.
Posted 2 months ago. Dec 12, 2018 - 20:51 AEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Dec 12, 2018 - 20:50 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Dec 12, 2018 - 16:20 AEST
Investigating
We are currently expecting an interruption with our SMS services due to an issue with our 3rd party SMS provider. We hope to have this issue resolved before any serious outage but will continue to investigate.
Posted 2 months ago. Dec 12, 2018 - 16:19 AEST
This incident affected: Skedulo Classic, Skedulo New Web App, and Skedulo API.