Errors in the web app when allocating or creating job offers

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 13:28 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 11:39 AEST

Investigating

Some users may run into an error related to the 'availability information of resources' when trying to allocate a job or send offers in the web app.

We are currently investigating and will provide an update as soon as possible.
Posted Aug 21, 2025 - 10:13 AEST
This incident affected: Skedulo Web App.