Travel time and Geoservices issues
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 16, 2019 - 13:09 AEST
Monitoring
We have identified issues with our travel time calculations and geoservices. We have resolved the issue and are now monitoring the fix.
Posted 5 days ago. Aug 16, 2019 - 10:03 AEST
This incident affected: Skedulo Web App, Skedulo API, and Skedulo Mobile App.