Skedulo database version upgrade
Complete·Under maintenance

All systems are now operational. Apologies for the extended delay, we will be investigating why this took longer than expected.

Sun, Jun 23, 2019, 10:48 AM
(6 years ago)
·
Affected components
Skedulo API
Skedulo Website
Updates

Complete

All systems are now operational. Apologies for the extended delay, we will be investigating why this took longer than expected.

Sun, Jun 23, 2019, 10:48 AM

In progress

The final stages of the maintenance are taking a little longer than expected. We expect to be back up and running soon.

Sun, Jun 23, 2019, 10:02 AM(45 minutes earlier)

In progress

We are performing final acceptance testing on the new database server now and expect to be back online soon.

Sun, Jun 23, 2019, 09:50 AM(12 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sun, Jun 23, 2019, 08:00 AM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sun, Jun 23, 2019, 06:59 AM(1 hour earlier)

Scheduled

We will be upgrading Skedulo's production database on Sunday 23rd June 2019 at:

  • 01:00 PDT

  • 08:00 UTC

  • 09:00 BST

  • 10:00 CEST

  • 18:00 AEST

This is expected to take less than two hours.

The purpose of this maintenance is to install the latest security and performance updates to the underlying database engine.

During the upgrade the database will be out of service; as a result, all of Skedulo's applications, including the mobile apps will be unavailable.

Mon, May 27, 2019, 08:00 AM(3 weeks earlier)
Powered by