Salesforce outage could affect certain Skedulo services
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 01:33 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 23:33 AEST
Investigating
Skedulo customers using Salesforce may experience impacts due to the current outage. You can track updates on the Salesforce outage at: https://status.salesforce.com/generalmessages/1476

Please be aware our Support tool is impacted by this and hence the support teams are unable to service your requests at this point
Posted Nov 15, 2024 - 17:04 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.