Resource Allocation Issues (Skedulo web app)
Incident Report for Skedulo
Resolved
This incident has now been resolved. If you have any further issues, please contact Skedulo Support
Posted Jan 20, 2022 - 21:20 AEST
Identified
We have identified an issue during the allocation process within the Skedulo web app. Some customers may experience a lack of resources available for allocation, due to job requirements and resource tag discrepancies.

We will continue to update this incident as further information becomes available.
Posted Jan 20, 2022 - 17:24 AEST
This incident affected: Skedulo Web App.