Skedulo Plus performance degradation and errors

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 16:38 AEST

Monitoring

Service has been restored
Posted Feb 05, 2025 - 16:27 AEST

Identified

Our team has identified an issue within the Skedulo Plus mobile app. Some users may experience performance degradation and/or errors related to syncing. Please note this is only for Skedulo Plus, the v2 version of our mobile app is not impacted
Posted Feb 05, 2025 - 14:48 AEST
This incident affected: Skedulo Mobile App.