Resource allocation/Job offer issues

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Mar 07, 2022 - 14:06 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 13:54 AEST

Update

We are continuing to investigate this issue.
Posted Mar 07, 2022 - 13:46 AEST

Investigating

We're currently investigating an issue in relation to job allocation & job offers. Schedulers may experience a "something went wrong" toast error during allocation in the Skedulo Web App. Currently there is a workaround which is to allocate resources from the "Schedule" Tab of the job page rather than the allocation modal.
Posted Mar 07, 2022 - 13:36 AEST
This incident affected: Skedulo Web App and Skedulo API.