Intermittent Page Loading Issues in the Skedulo Web App

Incident Report for Skedulo

Resolved

This incident has been resolved and will continue to monitor.
Posted Sep 13, 2023 - 08:17 AEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 08:15 AEST

Identified

We have identified the issue and are working on a mitigation. We will continue to update this page with any additional information.
Posted Sep 13, 2023 - 06:42 AEST

Investigating

We are currently investigating an issue with pages unable to load in the Skedulo Web App. Some users of the Skedulo Web App are experiencing an error when trying to access swimlane and availability pages. Customers have also noted longer than usual loading times. If you are experiencing an issue, please submit a ticket with a video capture or screenshots where you are experiencing issues.
Posted Sep 13, 2023 - 03:48 AEST
This incident affected: Skedulo Web App.