Web app outage / network errors
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 18:01 AEST
Monitoring
A fix has been applied and all system responses have returned to normal with monitoring in place.
Posted Jun 30, 2022 - 15:15 AEST
Update
An issue with access to the API services and backend infrastructure has been identified. Some customers may not be able to access the web app/API. If you are logged in already you may notice slowness and network errors.
Posted Jun 30, 2022 - 14:31 AEST
Investigating
An issue with access to the API services and backend infrastructure has been identified. Some customers may not be able to access the web app/API. If you are logged in already you may notice slowness and network errors.
Posted Jun 30, 2022 - 14:24 AEST
This incident affected: Skedulo Web App and Skedulo API.