Webhooks not working - Issue may affect integration with other systems

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Jan 07, 2023 - 11:48 AEST

Update

We have restored the service but are continuing work on recovery of messages that were impacted during the incident
Posted Jan 07, 2023 - 10:01 AEST

Identified

Our Engineering Teams will continue to test and implement the fix over the coming hours and into the weekend.
Posted Jan 06, 2023 - 22:27 AEST
This incident affected: Skedulo API.