DNS errors
Incident Report for Skedulo
Resolved
The network issues our end have been resolved and we are continuing to investigate how we can prevent this from happening again.
Posted 3 months ago. Feb 18, 2019 - 10:35 AEST
Investigating
Since 8:44am AEST there has been a high number of errors when trying to contact Salesforce and other services from our backend. We are currently investigating.
Posted 3 months ago. Feb 18, 2019 - 09:41 AEST
This incident affected: Skedulo New Web App and Skedulo API.