Maps not displaying in Mobile apps
Resolved·Degraded performance

This incident has been resolved.

Thu, Oct 3, 2019, 11:53 PM
(5 years ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Thu, Oct 3, 2019, 11:53 PM

Investigating

We are continuing to investigate this issue.

Thu, Oct 3, 2019, 11:52 PM

Investigating

We are currently investigating an issue where maps are not displaying in our iOS and Android apps

Thu, Oct 3, 2019, 10:54 PM(57 minutes earlier)
Powered by