Unable to access the web app or mobile app.

Incident Report for Skedulo

Resolved

This Incident has been resolved.
Posted Jun 06, 2022 - 15:04 AEST

Monitoring

Services have been restored and we are continuing to monitor.
Posted Jun 06, 2022 - 14:28 AEST

Investigating

Some customers may experience issues accessing the Skedulo web app and/or the mobile app. We are investigating the issue now.
Posted Jun 06, 2022 - 13:56 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.