Skedulo Web App errors
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 15:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 03:41 AEST
Investigating
Errors still seem to be occurring, we are continuing to investigate with the highest of priority.
Posted Nov 17, 2022 - 02:38 AEST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2022 - 02:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 02:26 AEST
Identified
The issue has been identified and mitigation steps have been taken. The application should be functioning as normal. We will continue to update this incident.
Posted Nov 17, 2022 - 02:26 AEST
Investigating
We're currently investigating this issue. Some customers may experience errors within the Skedulo Web App.
Posted Nov 17, 2022 - 01:20 AEST
This incident affected: Skedulo Web App.