DNS Errors
Incident Report for Skedulo
Resolved
The issues from Salesforce seem to be resolved.
Posted 6 months ago. Feb 21, 2019 - 15:15 AEST
Monitoring
We believe the issue has been resolved. We are continuing to monitor this.
Posted 6 months ago. Feb 21, 2019 - 14:48 AEST
Update
The issue seems to be stemming from a Salesforce outage. We are continuing to investigate.
Posted 6 months ago. Feb 21, 2019 - 14:16 AEST
Identified
An unexpected service outage has occurred between Skedulo and Salesforce. This currently is not affecting all users. The issue is currently being investigated as a priority.
Posted 6 months ago. Feb 21, 2019 - 14:07 AEST
This incident affected: Skedulo Web App, Skedulo API, and Skedulo Classic.