Skedulo Web App Status outage

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 06:29 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 05:28 AEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 05:16 AEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 05:15 AEST

Investigating

Job statuses are currently not reflecting the proper status in the Skedulo Web Application.
Posted Apr 01, 2025 - 04:15 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.