Auth0 Error
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 05:55 AEST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2019 - 05:06 AEST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2019 - 04:48 AEST
Investigating
Auth0 Incident affecting authentication functionality which is preventing some users from logging in for a large percentage of our customer base
http://status.auth0.com/
Posted Dec 20, 2019 - 04:48 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.