SMS delivery issues for New Zealand region
Resolved

This issue has been resolved. Please contact Skedulo Support if you are having any further issues.

Fri, Nov 17, 2023, 02:04 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved. Please contact Skedulo Support if you are having any further issues.

Fri, Nov 17, 2023, 02:04 AM

Identified

We are aware of and working through an issue relating to deliverable SMS messages within the New Zealand region.

Fri, Nov 17, 2023, 12:56 AM(1 hour earlier)
Powered by