Potential timezone issue on Android 14 mobile devices

Incident Report for Skedulo

Resolved

This incident has been resolved, 2.42.1 of the Skedulo Mobile app will be available for download today in your app store. If you continue to experience issues relating to this, please contact Skedulo Support.
Posted Nov 29, 2023 - 11:04 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 15:25 AEST

Investigating

We are aware of an ongoing issue where resource users using our V2 Mobile App may see incorrect dates for their allocated jobs . We are currently investigating the issue .
Posted Nov 22, 2023 - 23:10 AEST
This incident affected: Skedulo Mobile App.