Web App Login Issues
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 19:13 AEST
Monitoring
Our authentication provider has implemented a fix which appears to have resolved the login issues. We will continue to monitor this and update accordingly
Posted Jun 21, 2022 - 17:26 AEST
Investigating
Our authentication provider is currently experiencing technical difficulties, which may limit customers ability to login to the Skedulo App. We will continue to provide updates as they come available. If you're currently logged in, we recommend not logging out to prevent disruption.
Posted Jun 21, 2022 - 17:11 AEST
This incident affected: Skedulo Web App, Skedulo API, and Skedulo Mobile App.