Potential SMS notification issues
Resolved·Partial outage

This incident has been resolved.

Fri, Aug 18, 2023, 05:48 AM
(2 years ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Fri, Aug 18, 2023, 05:48 AM

Monitoring

We are continuing to monitor

Fri, Aug 18, 2023, 01:36 AM(4 hours earlier)

Identified

Our SMS partner Twilio is currently experiencing an outage which may impact Skedulo's SMS notifications. Details of this can be seen at https://status.twilio.com/

Fri, Aug 18, 2023, 01:15 AM(21 minutes earlier)
Powered by