Global Navigation Bar Missing Issue

Incident Report for Skedulo

Resolved

This incident has been resolved. Please contact support if you have any further issues.
Posted Jun 14, 2022 - 10:03 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 09:35 AEST

Identified

Our team has identified an issue with the Global Navigation Bar and we're working on a fix. Some customers may experience items missing from the navigation bar within the web app
Posted Jun 14, 2022 - 09:07 AEST
This incident affected: Skedulo Web App.