Web app performance degradation
Incident Report for Skedulo
Resolved
The Salesforce incident that may have been causing performance degradation in the Skedulo web app has now been resolved.

Please contact support if you have any further issues.
Posted Apr 20, 2022 - 11:22 AEST
Identified
Salesforce have identified and are working on a fix for an issue causing performance degradation in their product (s). As a Skedulo User, you may experience slowness/timeouts as a result of this. Please see https://status.salesforce.com/ for further details.

We will update this status as soon as we have further information.
Posted Apr 19, 2022 - 10:59 AEST
This incident affected: Skedulo Web App and Skedulo API.