API Timeouts

Incident Report for Skedulo

Resolved

This incident has been resolved.
Posted May 25, 2023 - 05:12 AEST

Update

We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 04:23 AEST

Identified

A potential API issue has been identified which may be impacting some customer integrations.
Posted May 25, 2023 - 04:22 AEST
This incident affected: Skedulo API.