New Web App - SMS functionality is temporarily unavailable
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 26, 2018 - 10:11 AEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jun 26, 2018 - 10:09 AEST
Identified
There is currently an issue with our SMS functionality on our New Web app.
The temporary outage has been identified and a solution is currently being worked on.
Posted about 1 year ago. Jun 25, 2018 - 16:24 AEST
This incident affected: Skedulo Web App.