Skedulo Webapp Latency.
Resolved·Partial outage

This incident has been resolved.

Wed, Mar 27, 2024, 11:14 PM
(1 year ago)
·
Affected components
Skedulo Mobile App
Skedulo API
Updates

Resolved

This incident has been resolved.

Wed, Mar 27, 2024, 11:14 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Mar 27, 2024, 02:57 PM(8 hours earlier)

Monitoring

A fix has been implemented, and we are monitoring the results.

Wed, Mar 27, 2024, 02:45 PM(12 minutes earlier)

Identified

We are currently experiencing a latency issue that affects the usage of the Skedulo Web App.

Wed, Mar 27, 2024, 02:31 PM(13 minutes earlier)
Powered by