Issue with Salesforce Authentication Services
Incident Report for Skedulo
Resolved
Salesforce have resolved the issue and services should be restored now.
Please see the below document for full details of the salesforce outage.
https://success.salesforce.com/issues_view?id=a1p3A0000003dkDQAQ
Posted 12 days ago. Aug 09, 2019 - 11:07 AEST
Update
This is an outage with Salesforce authentication services, which is being investigated by the Salesforce Technology Team. Please monitor status.salesforce.com and status.skedulo.com for updates.
Posted 13 days ago. Aug 09, 2019 - 08:05 AEST
Investigating
Salesforce is experiencing a large number of Authentication issues and are currently investigating.

Only users accessing Skedulo services with Salesforce login credentials may be effected.

You can follow Salesforce status updates here: https://status.salesforce.com/generalmessages/239
Posted 13 days ago. Aug 09, 2019 - 07:13 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.