Complete
The scheduled maintenance has been completed.
In progress
There was a small delay starting the upgrade process due to a long-running backup job triggered just before the maintenance window.
The upgrade is now in process and we expect it to be complete within the next 10 minutes
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
The purpose of this update is to keep up to date with the latest available stability and security improvements.