Users may experience a Server Error when logging in to Skedulo Mobile App
Resolved·Degraded performance

This incident has been resolved.

Tue, Jul 2, 2019, 04:14 AM
(6 years ago)
·
Affected components
Skedulo Mobile App
Skedulo API
Updates

Resolved

This incident has been resolved.

Tue, Jul 2, 2019, 04:14 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 2, 2019, 03:10 AM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Jul 2, 2019, 03:00 AM

Identified

We are continuing to work on a fix for this issue.

Tue, Jul 2, 2019, 02:55 AM

Identified

This issue is effecting customers who's device timezone respects Daylight Savings. A hotfix will be released shortly.

Tue, Jul 2, 2019, 02:28 AM(27 minutes earlier)

Identified

Skedulo has identified an issue where some resources may experience a Server Error when logging into the Mobile App. A fix is being developed and will be released ASAP.

Tue, Jul 2, 2019, 02:25 AM
Powered by