Complete
Maintenance complete, all systems are operational.
In progress
Upgrade is complete, verifying components are working correctly
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Skedulo will be performing routine maintenance on its systems.
There will be up to two hours of downtime. During this period all systems may be unavailable.
The following systems will be affected:
Skedulo Classic
Skedulo New Web App
Skedulo API
Skedulo Classic Mobile App
Note: Skedulo X will continue to operate, but in offline mode.