Skedulo Mobile App v2.8.0 may crash after update
Incident Report for Skedulo
Resolved
This has been resolved. An updated version of the app is in app stores now. We will continue to monitor the activity of this incident and update here accordingly
Posted 2 months ago. Jun 14, 2019 - 08:24 AEST
Update
We are continuing to investigate this issue. Uninstalling and reinstalling the App should resolve the issue.
Posted 2 months ago. Jun 13, 2019 - 08:15 AEST
Investigating
We are currently investigating an issue where updating the Skedulo Mobile App to v.2.8.0 from the Google Play and Apple App store may cause the App to crash.

If you are experiencing crashes, please manually uninstall the Skedulo Mobile App from your device and reinstall Skedulo from the App store to resolve the issue.
Posted 2 months ago. Jun 13, 2019 - 08:15 AEST