Skedulo Plus Mobile app outage (v2 not impacted)
Incident Report for Skedulo
Resolved
This incident has been resolved. Users may need to log back into the app as they may have been automatically logged out during the outage.
Posted Oct 03, 2024 - 12:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 11:46 AEST
Investigating
We are currently investigating an issue effecting our Skedulo Plus mobile app. Users may experience the inability to perform standard functions of the app.

Notes:
- Skedulo v2 mobile app is not impacted
- This is currently impacting production instances. Customers in preproduction environments will not be effected
Posted Oct 03, 2024 - 10:44 AEST
This incident affected: Skedulo Mobile App.