Salesforce Outage - Permissions sets may be affected.
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted 3 months ago. May 19, 2019 - 16:03 AEST
Monitoring
Salesforce has experienced an outage related to permission sets and Pardot licensed customers may be affected. Please see the Salesforce here: https://success.salesforce.com/issues_view?title=some-user-profiles-and-permission-sets-were-modified-by-salesforce&Id=a1p3A000001SHDl

We urge all customers that may be affected to double check their permission sets here: (https://support.skedulo.com/hc/en-us/articles/360000268655-Skedulo-Permission-Sets) and ensure they are set up correctly.
Posted 3 months ago. May 19, 2019 - 10:03 AEST
This incident affected: Skedulo API.