Resolved
The issues from Salesforce seem to be resolved.
Monitoring
We believe the issue has been resolved. We are continuing to monitor this.
Identified
The issue seems to be stemming from a Salesforce outage. We are continuing to investigate.
Identified
An unexpected service outage has occurred between Skedulo and Salesforce. This currently is not affecting all users. The issue is currently being investigated as a priority.