Auth0 Error
Resolved·Degraded performance

This incident has been resolved.

Thu, Dec 19, 2019, 07:55 PM
(5 years ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Thu, Dec 19, 2019, 07:55 PM

Investigating

We are continuing to investigate this issue.

Thu, Dec 19, 2019, 07:06 PM(49 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Dec 19, 2019, 06:48 PM(18 minutes earlier)

Investigating

Auth0 Incident affecting authentication functionality which is preventing some users from logging in for a large percentage of our customer basehttp://status.auth0.com/

Thu, Dec 19, 2019, 06:48 PM
Powered by