Login Issue on Skedulo Mobile APP - version 2.29
Resolved·Partial outage

This incident has been resolved.

Mon, Oct 18, 2021, 03:10 AM
(3 years ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Mon, Oct 18, 2021, 03:10 AM

Monitoring

We are continuing to monitor for any further issues.

Thu, Oct 14, 2021, 12:16 PM(3 days earlier)

Monitoring

The fix has been deployed as patch to Skedulo backend. And it works well with our verification step.Will keep monitoring the feedback from across our customers.

Thu, Oct 14, 2021, 10:09 AM(2 hours earlier)

Identified

We've identified an issue where some users with mobile version 2.29 installed are unable to login to the mobile app. We're further investigating and will update here shortly.

Thu, Oct 14, 2021, 04:29 AM(5 hours earlier)

Identified

We've identified an issue where some users with mobile version 2.29 installed are unable to login to the mobile app. We're further investigating and will update here shortly.

Thu, Oct 14, 2021, 04:26 AM
Powered by