Web App Login Issues
Resolved·Partial outage

This incident has been resolved.

Tue, Jun 21, 2022, 09:13 AM
(3 years ago)
·
Affected components
Skedulo Mobile App
Skedulo API
Updates

Resolved

This incident has been resolved.

Tue, Jun 21, 2022, 09:13 AM

Monitoring

Our authentication provider has implemented a fix which appears to have resolved the login issues. We will continue to monitor this and update accordingly

Tue, Jun 21, 2022, 07:26 AM(1 hour earlier)

Investigating

Our authentication provider is currently experiencing technical difficulties, which may limit customers ability to login to the Skedulo App. We will continue to provide updates as they come available. If you're currently logged in, we recommend not logging out to prevent disruption.

Tue, Jun 21, 2022, 07:11 AM(14 minutes earlier)
Powered by