Performance degradation in Web & Mobile apps
Resolved·Degraded performance

Please contact Skedulo Support if you continue to experience issues

Tue, May 30, 2023, 06:39 AM
(2 years ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

Please contact Skedulo Support if you continue to experience issues

Tue, May 30, 2023, 06:39 AM

Monitoring

Skedulo is aware of and monitoring an issue which may result in network errors and general slowness in the Skedulo Web and Mobile apps. This has now stabilised and we're continuing to monitor the situation.

Tue, May 30, 2023, 03:51 AM(2 hours earlier)
Powered by